Dallas, TX - VPS Hosting experiencing degraded performance

Dallas Migration

Completed
Scheduled for April 03, 2024 at 5:00 PM – April 04, 2024 at 5:00 AM

Affects

Dallas, TX Services
Dallas, TX - Storage VPS Hosting
Dallas, TX - Dedicated Servers
Dallas, TX - Colocation
Dallas, TX - VPS Hosting
Updates
  • Completed
    April 04, 2024 at 5:00 AM
    Completed
    April 04, 2024 at 5:00 AM
    Maintenance has completed successfully
  • In progress
    April 03, 2024 at 5:00 PM
    In progress
    April 03, 2024 at 5:00 PM
    Maintenance is now in progress
  • Planned
    April 03, 2024 at 5:00 PM
    Planned
    April 03, 2024 at 5:00 PM

    We are opening this window as we will be moving facilities to our own private cage in Dallas.

    We anticipate this to not take the entire allotted time window.