Dallas, TX - VPS Hosting experiencing degraded performance

New York Migration

Completed
Scheduled for February 03, 2024 at 10:00 PM – February 04, 2024 at 6:00 AM

Affects

New York, NY Services
New York - VPS Hosting
New York, NY - Dedicated Servers
Updates
  • Completed
    February 04, 2024 at 6:00 AM
    Completed
    February 04, 2024 at 6:00 AM

    Maintenance has completed successfully

  • Update
    February 04, 2024 at 5:52 AM
    In progress
    February 04, 2024 at 5:52 AM

    All physical servers are back online, we are currently modifying and configuring our new network upgrades.

  • In progress
    February 03, 2024 at 10:00 PM
    In progress
    February 03, 2024 at 10:00 PM

    Maintenance is now in progress

  • Planned
    February 03, 2024 at 10:00 PM
    Planned
    February 03, 2024 at 10:00 PM

    We will be moving all of our racks into our own private cage during this time. We do not expect the maintenance to take all the time allocated. We will also be performing network upgrades during this time.