Dallas, TX - VPS Hosting experiencing degraded performance

KVM-1.NY & KVM-2.NY Maintenance

Completed
Scheduled for January 05, 2024 at 6:00 PM – 10:00 PM

Affects

New York, NY Services
New York - VPS Hosting
Updates
  • Completed
    January 05, 2024 at 10:00 PM
    Completed
    January 05, 2024 at 10:00 PM

    Maintenance has completed successfully

  • In progress
    January 05, 2024 at 6:00 PM
    In progress
    January 05, 2024 at 6:00 PM

    Maintenance is now in progress

  • Planned
    January 05, 2024 at 6:00 PM
    Planned
    January 05, 2024 at 6:00 PM

    We are scheduling a maintenance window to migrate everyone to our new VPS Panel, Virtfusion. All data will be transferred over and we anticipate your service will not be down for the entire maintenance window.