All systems operational

Completed
Dallas Maintenace

Status
Resolved after about 4 hours
Started
February 20, 2024 at 10:00 PM
Completed
February 21, 2024 at 2:00 AM
Affects
Dallas, TX Services
Dallas, TX - VPS Hosting
Dallas, TX - Dedicated Servers
Dallas, TX - Colocation
Dallas, TX - Storage VPS Hosting
  • Completed
    February 21, 2024 at 2:00 AM
    Completed
    February 21, 2024 at 2:00 AM
    Maintenance has completed successfully
  • In progress
    February 20, 2024 at 10:00 PM
    In progress
    February 20, 2024 at 10:00 PM
    Maintenance is now in progress
  • Planned
    February 20, 2024 at 10:00 PM
    Planned
    February 20, 2024 at 10:00 PM

    We are scheduling a maintenance in Dallas to upgrade our current network solution.

    We do not anticipate it to take the entire time.