Dallas, TX - VPS Hosting experiencing degraded performance

Dallas Network Outage

Identified
Degraded performance
Started 16 days ago

Affected

Dallas, TX Services
Dallas, TX - Storage VPS Hosting
Dallas, TX - Dedicated Servers
Dallas, TX - Colocation
Dallas, TX - VPS Hosting
Updates
  • Identified
    Update

    We are continuing to work on a fix.

    All VPS nodes except for KVM-7.DAL and PKVM-1.DAL are having issues. We are still working on fixing the others.

    If you are still experiencing issues, please reach out via ticket.

  • Identified
    Identified

    We are currently experiencing issues post move with our prefixes not being let past our upstreams filters.